FedEx eBOL Issue Test

Incident Report for Freight Engine

Resolved

Resolving test incident.
Posted Apr 21, 2026 - 10:17 CDT

Monitoring

Investigating FedEx eBOL issues.
Posted Apr 21, 2026 - 10:17 CDT