ABF Freight - eBOL API Issues

Incident Report for Freight Engine

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 14:53 CST

Update

ABF eBOLs issue is resolved.
Posted Feb 12, 2026 - 14:52 CST

Identified

ABF is currently still investigating the root cause of the issue to get resolved.
Posted Feb 12, 2026 - 14:07 CST
This incident affected: eBOL.