Southwestern Motor Transport - API Tender Issues

Incident Report for Freight Engine

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 09:18 CDT

Identified

SMTL is currently having API tendering issues. They have been made aware of the issue and are currently waiting on them to advise.
Posted Sep 10, 2025 - 08:58 CDT
This incident affected: Pickup Requests.