FedEx/Tender, EBOL API Issues

Incident Report for Freight Engine

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 12:16 CDT

Monitoring

FedEx is experiencing intermittent tender/EBOL issues. They are aware and are working to resolve.
Posted Jul 14, 2025 - 10:53 CDT
This incident affected: eBOL.