Forward Air - API Tender Issues

Incident Report for Freight Engine

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 14:08 CST

Identified

Forward has been made aware of the issue with tenders failing and are waiting on them to advise.
Posted Feb 18, 2026 - 10:56 CST
This incident affected: Pickup Requests.