FedEx Freight (FXFE) eBOL Issues

Incident Report for Freight Engine

Resolved

FedEx has resolved the underlying issue with their 'ship/v1/classicfreight/shipments' endpoint, and eBOL submissions are back to normal.
Posted Apr 21, 2026 - 11:08 CDT

Investigating

We are currently investigating this issue.
Posted Apr 21, 2026 - 10:17 CDT

Monitoring

We are investigating reports of high error rates when attempting to submit eBOLs with FedEx Freight (FXFE).
Posted Apr 21, 2026 - 10:17 CDT
This incident affected: eBOL.