Dayton Freight - EBOL & Tender API Issues

Incident Report for Freight Engine

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 14:21 CDT

Identified

Dayton is currently having issues with tender and EBOL. Their team has been made aware of the issue and working to resolve.
Posted Oct 15, 2025 - 13:21 CDT
This incident affected: eBOL and Pickup Requests.