SEFL - Rating, EBOL API Issues

Incident Report for Freight Engine

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 16:13 CDT

Update

We are continuing to monitor for any further issues.
Posted Jun 17, 2025 - 12:39 CDT

Monitoring

SEFL is currently experiencing some API rating errors. They are aware and are working to get resolved now.
Posted Jun 17, 2025 - 09:18 CDT
This incident affected: Volume Quotes and eBOL.